Intermittent issues with Cascade / Grid

Incident Report for Grindr

Resolved

This incident has been resolved.
Posted Dec 29, 2025 - 11:37 CST

Investigating

We are currently investigating intermittent issues of profiles loading in the Cascade / Grid
Posted Dec 29, 2025 - 10:42 CST
This incident affected: The Grid.