Incident with Grid and Login

Incident Report for Grindr

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 09:13 CST

Identified

Some users may experience issues with logins and the Grid. We are currently investigtating
Posted Mar 02, 2026 - 09:05 CST
This incident affected: The Grid, iOS App, and Android App.