Apple Payments Having Issues

Incident Report for Grindr

Resolved

There was an issue with processing Apple Payment, but we’ve brought things back under control. Payments are now processing normally.
Thanks for your patience while we sorted it out—everything should be running smoothly again.
Posted Apr 07, 2026 - 17:26 CDT

Investigating

We are currently investigating an issue affecting Apple Payments. Users may be unable to complete purchases using Apple Pay at this time.

We’ve traced the issue to a recent update and are already on it—working quickly to get things back to smooth (and successful) transactions.
Posted Apr 07, 2026 - 17:21 CDT
This incident affected: Subscriptions and iOS App.