Session Issues

Incident Report for Grindr

Resolved

The session issues have been resolved and things are back to normal.
Thanks for your patience while we sorted it out — appreciate you sticking with us
Posted Feb 10, 2026 - 16:03 CST

Investigating

We’re currently experiencing some session hiccups that may affect logging in or staying logged in.
Our team is on it and actively investigating. We’ll keep you posted with updates as things progress. Thanks for hanging tight
Posted Feb 10, 2026 - 15:46 CST
This incident affected: iOS App and Android App.