Apple Store Outage

Incident Report for Grindr

Resolved

We believe this issue is resolve but are continuing to monitor Apple's API
Posted Apr 16, 2025 - 12:39 CDT

Identified

We have identified an issue with Apple's Store API that is causing issues relating to purchases and potentially sign ups/log ins for iOS users. We are monitoring and are awaiting a response from Apple.
Posted Apr 16, 2025 - 12:16 CDT
This incident affected: iOS App.