Grid & Media Outage

Incident Report for Grindr

Resolved

We believe we have resolved this issue but are continuing to monitor. We apologize for the inconvenience
Posted Apr 16, 2025 - 13:07 CDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 16, 2025 - 12:55 CDT

Identified

We have identified an issue with our media services and are adding capacity to remedy this issue
Posted Apr 16, 2025 - 12:54 CDT
This incident affected: The Grid, Albums, iOS App, and Android App.