Grindr Chat is Down
Incident Report for Grindr
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 10:40 CDT
Investigating
Grindr is experiencing some issues with Chat. We are actively working on the issue and hope to have it fixed soon.
Posted Jul 20, 2024 - 10:11 CDT
This incident affected: Chat.