Grindr Chat Issues
Incident Report for Grindr
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 16:24 CDT
Investigating
Grindr is experiencing some issues with Chat. We are actively working on the issue and hope to have it fixed soon.
Previews may be missing or intermittent and messages may be duplicated.
Posted Jul 20, 2024 - 13:15 CDT
This incident affected: Chat.