Incident with Chat

Incident Report for Grindr

Resolved

This incident has been resolved
Posted Oct 02, 2025 - 09:47 CDT

Investigating

We are currently investigating an issue with Chat functionality.
Posted Oct 02, 2025 - 09:35 CDT
This incident affected: Chat.