Intermittent Issues

Incident Report for Grindr

Resolved

This issue is resolved. If you are still having issues, please force-close the app and try again. If you are still having issues, please visit http://help.grindr.com
Posted Jul 17, 2025 - 11:11 CDT

Update

We are continuing to investigate this issue.
Posted Jul 17, 2025 - 10:55 CDT

Investigating

We are currently investigating this issue.
Posted Jul 17, 2025 - 10:55 CDT
This incident affected: The Grid, Web, iOS App, and Android App.