Issues with Cascade/Grid

Incident Report for Grindr

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 10:47 CDT

Investigating

We are investigating an issue Cascade loading.
Posted Oct 08, 2025 - 10:13 CDT
This incident affected: The Grid.