Chat Incident

Incident Report for Grindr

Resolved

This incident has been resolved.
Posted Nov 20, 2024 - 11:53 CST

Monitoring

We have resolved the issue and are monitoring
Posted Nov 20, 2024 - 11:53 CST

Update

We are continuing to investigate this issue.
Posted Nov 20, 2024 - 10:22 CST

Update

We are continuing to investigate this issue.
Posted Nov 20, 2024 - 10:21 CST

Investigating

We are currently investigating this issue.
Posted Nov 20, 2024 - 09:20 CST
This incident affected: Chat.