Apple Store Issue
Incident Report for Grindr
Resolved
We believe that this has been resolved but will continue to monitor.
Posted Oct 16, 2024 - 11:10 CDT
Monitoring
We are seeing restored functionality from Apple's API and fewer issues with purchases. We are continuing to monitor.
Posted Oct 16, 2024 - 11:00 CDT
Identified
We are continuing to monitor the issue. Apple has updated their status page to indicate that their system is having widespread issues with the App Store (https://www.apple.com/support/systemstatus/)
Posted Oct 16, 2024 - 10:44 CDT
Investigating
We have detected an issue with Apple's API that verifies purchases. Attempting to purchase a subscription or in-app consumables such as Boost, Roam, etc. will show as successful from the iOS checkout flow, but may show an error in the Grindr application. We are investigating remediation steps.
Posted Oct 16, 2024 - 10:28 CDT
This incident affected: Subscriptions and iOS App.