Multiple services unavailable

Incident Report for Grindr

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 17:24 CST

Update

We are continuing to investigate this issue.
Posted Feb 03, 2025 - 17:04 CST

Investigating

We are currently investigating issues with the Grindr App
Posted Feb 03, 2025 - 17:03 CST
This incident affected: The Grid, Chat, Albums, Subscriptions, Taps, Web, iOS App, and Android App.